Forum Discussion

gizzmo's avatar
gizzmo
New Contributor
10 months ago

time stamp not working

I noticed that the time stamp on both of my handsets  is incorrect. I set it per the instructions and when I have an incoming call it goes wacky. I is showing 8:38 m when it is 1:30 pm. I have caller Id. How do I fix this? It just started happen about 2 weeks ago. HELP PLEASE

26 Replies

Replies have been turned off for this discussion
    • gizzmo's avatar
      gizzmo
      New Contributor

      iT IS A vTECH MODEL is 81212. Put in new batteries, followed instruction in manuel to set. Where would phone modem be- is it my actual modem? The call log looks like time is correct.

      • WiderMouthOpen's avatar
        WiderMouthOpen
        Esteemed Contributor

        It depends, you might use your phone modem for internet or you might use a different modem/gateway. It would be what ever device you have with a phone cord(RJ11) coming out of it. Try entering 192.168.100.1 in a browser. If nothing comes up you either have a phone/internet/wifi combo(AKA gateway) or a separate phone modem not connect to your network. If a gateway, try 192.168.0.1. I can give better instructions once I know what you have.

  • Hi Gizzmo,

    That sounds incredibly frustrating and we would be glad to help you out. Please send us an email to Cox.help@cox.com with your account details and we can try a few troubleshooting steps with you. Please be sure to include the link to this URL.

    Latitia
    Cox Support Forums Moderator
  • Darkatt's avatar
    Darkatt
    Valued Contributor III

    The time on your phone, is set from the phone itself, you will need to look up the instructions for your phone to set the time on it. 

    • CurtB's avatar
      CurtB
      Valued Contributor III
      I set it per the instructions
  • Bruce's avatar
    Bruce
    Honored Contributor III
    8:38 m

    Would this be the time-of-day, duration of call or a type-o?

      • Darkatt's avatar
        Darkatt
        Valued Contributor III

        Still would not have anything to do with the modem or the Cox service, as it doesn't supply Time Of Day, it supplies voice from another person. TOD functions on your handset is a function of your handset, or base. 

  • CurtB's avatar
    CurtB
    Valued Contributor III
    is the time stamp correct if you log into voice tools?

    I don't believe you answered that question.  If time of day is correct in Voice Tools, then there's probably an issue with your handset or base,

    • WiderMouthOpen's avatar
      WiderMouthOpen
      Esteemed Contributor

      Another thing I might suggest is logging into the phone modem and see if the UI has a date/time section and if it's correct. I seem to remember the DPQ3212 having it but not sure about the TM3402.