Forum Discussion

Busy_signal's avatar
Busy_signal
New Contributor III
6 years ago

Receiving busy signal on landline phone

 For the past several weeks my landline phone (703-631-8077) sometimes does not ring for an incoming call, and I discover this only when I pick up the phone and hear a "busy" signal. Rebooting my modem (which I can do with the Cox Connect app) always fixes the problem, but this is happening about twice a week now. I do NOT have my Voice Everywhere app set to "allow incoming calls to app," and I do not want to do so because of the disruption. The app does usually show voicemails, but it never shows "recent" calls. I use a workaround by going to phonetools.cox.com, and this allows me to see my accurate call history in addition to voicemails. In other words, I need to use three sources to do what I used to do with the Cox Connect app alone, and in addition I am never sure whether my landline phone is "busy" unless I check for a dial tone.

  • Hi Busy signal,

    Can you tell me what the status of the Tel1 light is? Is the light solid or flashing? Also, if you connect one end of the telephone cable to the telephone port on the back of the modem and connect the other end to the telephone, do you hear a "busy" signal?

    Maria L.
    Cox Support Forum Moderator
  • I'll check the T1 light the next time this happens. I am always able to restore a dial tone by rebooting the modem, but this is happening too often now and it never happened before the Voice Everywhere app. I've also written to Cox Support to report the problem and ask for a prompt solution.

2 Replies

Replies have been turned off for this discussion
  • Hi Busy signal,

    Can you tell me what the status of the Tel1 light is? Is the light solid or flashing? Also, if you connect one end of the telephone cable to the telephone port on the back of the modem and connect the other end to the telephone, do you hear a "busy" signal?

    Maria L.
    Cox Support Forum Moderator
    • Busy_signal's avatar
      Busy_signal
      New Contributor III

      I'll check the T1 light the next time this happens. I am always able to restore a dial tone by rebooting the modem, but this is happening too often now and it never happened before the Voice Everywhere app. I've also written to Cox Support to report the problem and ask for a prompt solution.