Forum Discussion

Cyoung311's avatar
New Contributor
5 years ago

No dial tone after mandatory phone upgrade

The COX tech arrived promptly at 8:00 AM on August 14th. I had a limited time to spend as I had another appointment at 10:30 AM that same morning. He told me he was finished after about 30 minutes and was just waiting for the comm center to "activate". At about 9:55 AM I told the tech I had to leave. He still had not heard back from the comm center. So I asked him to leave it as is and we'd finish later. He said that all he was waiting for was the comm center to activate the line and give us dial tone. So we left the house. After 4 days of still no dial tone I called the help desk, no help. I did the modem reset, per the website; no help. I chatted with a technician who only heard me say "no dial tone" and immediately started the modem reset procedure. After 15 minutes he came back on the chat line and asked if there was any change. I told y story again while asking him to listen to each word. He replied, "I'll have to kick that up to technical support". OK, still no call-back, no technical support and, oh yes, still no dial tone.

If there are any COX managers that are reading this post, feel free to call me when you get the nerve!

1 Reply

Replies have been turned off for this discussion
  • Bruce's avatar
    Honored Contributor III

    I'm not a Cox manager.  The tech in your home was waiting for the Help Desk to provision your telephone modem (eMTA).  To provision means to verify your eMTA and then initially configure the eMTA, network, Cox equipment and your account.  It's the initial setup.  If your service isn't provisioned; rebooting, resetting and troubleshooting would have no effect.

    "Upgrading" your service requires more than just replacing the modem.  The tech also has to rewire your patch-panel from circuit-switching to packet-switching, test for ingress, administer a third-party verification and close the ticket.

    The next time you call, tell them to provision your phone.  If the rep can't provision, the rep will provide the obstacle.