Forum Discussion

seabum's avatar
New Contributor
6 years ago

iPhone emails once again will not send through Cox

This is a copy of a forum post from over a year ago. I have had this issue twice before and with enough pressure on Cox support they managed to fix their broken system. Come on Cox, do your job and fix this problem once again!  FYI I am on port 465. 

If I am on a Cox wifi outgoing mail works.  Same on 4G.  But if I am on a wifi other than Cox mail fails to send.

Here is a re-post of this same issue from days gone by.    

     For some reason, my phone won't send email - and it seems to be because it can't verify the SMTP server. My username and password are correct and I'm using SSL with port 587. I've turned the phone off and on, reset network settings, double-checked wifi and LTE settings and I even tried deleting the account and setting it up from scratch - despite all that, it will receive email but won't send. Thoughts?

2 Replies

  • Make sure that you also have authentication enabled and your Cox username/password entered. Email was being worked on last night due to a separate issue impacting others from accessing email at all, so it is possible that it may have been related to that. If it was, that work has been completed and should be working now.

    Cox Support Forum Moderator
  • pianoman's avatar
    New Contributor II

    I am having the same issue, and it just cropped up between yesterday and today.