Forum Discussion

DRVEGAS's avatar
DRVEGAS
Valued Contributor
9 months ago

Default voicemail greeting

How do I get the computer generated default voicemail greeting to say my phone number? It used to say my phone number but it doesn't anymore. Any idea what happened?  I had this issue once before but I can't remember how I fixed it.

Reply

Like

More

Oldest

Votes

Newest

WiderMouthOpen

 WiderMouthOpen 

Do you mean the "All calls greeting"? See instructions here.

Reply

Verify Answer

More

DRVEGAS

 DRVEGAS in reply to 

No I'm trying to get the default voicemail greeting to play without recording any greeting myself. The current default voicemail greeting is not saying my phone number like it should

WiderMouthOpen

 WiderMouthOpen in reply to 

Sorry, I don't have Cox phone so I can only go off what I find on google. How about this? Step 5 and 6 seem relevant. Seems you can record your number instead of your name in the greeting.

DRVEGAS

 DRVEGAS in reply to 

As usual these voicemail instructions don't work. If I record nothing for 2 seconds like it says I still can't get the default greeting to play properly.

Need more help?

  Chat With Oliver

24/7 Live Support

  

Learn How To

Support Articles

  Find your nearest

Service Center

  Give us a call

24/7 Phone Support

Forum Links

Read the forum guidelines

4 Replies

Replies have been turned off for this discussion
  • Hi DRVEGAS, you're on the right track. After recording "nothing" for 2 seconds, press the # key and then press 1. Pressing the # key tells the system you want the default greeting to include your number (#) instead of your name. Pressing 1 saves the setting. -Becky, Cox Support Forums Moderator
    • DRVEGAS's avatar
      DRVEGAS
      Valued Contributor

      I'm referring to the computer generated voicemail greetings not my recorded greetings.

      • WiderMouthOpen's avatar
        WiderMouthOpen
        Esteemed Contributor

        Don't know if this helps you, but it seems there are several types of greetings. Maybe all have to be turned off for the automated message to occur?