Forum Discussion

AZRG's avatar
New Contributor
6 years ago

Unable to send email on iPhone 6

I have been unable to send email on my iPhone 6 for about 4 months.  This use to work fine.  Incoming email works fine. It doesn't matter if I am connected to WiFi or not.  I have attempted to use the settings suggested on the Cox support site.  I have followed this exactly and get the following error message when the iPhone attempts to Verify the Outgoing Mail Server Settings:

The connection to the server "" on port 465 timed out.

If I use the Server Port 587 with or without SSL enabled, the time out message does not happen, but when sending an email the following message appears:

Cannot Send Mail

The user name or password for "" is incorrect  (myusername is actually my correct cox email user name)

Cox website for sending email suggest the following: 

If anyone has configured their iPhone to work correctly, it would be great to hear how your Primary Server Outgoing Mail Server settings are set for the OUTGOING MAIL SERVER      SMTP

The Primary Server for my phone is set as follows:

Server: ON (green slide)


Host Name:

User Name:  "my email user name without" (note: have tried this both ways, with and without

Password: "my email password"  (note: have entered this field many times. Confirmed password is correct by logging in on PC)

Use SSL: ON (green slide - note: there is no "authentication checkbox" on an iPhone.  Only the password drop down selection.)

Authentication:  password  (this option is selected via a drop down menu to use the password I entered above.)

Server Port: 465   (as suggested in the screen copy above).   

I have tried many other Outgoing Mail Server options, one at a time, on both Server Ports 465 and 587.  None allow me to send email successfully.

Examples:  Using cox email login User Name with and without the portion. Using SSL on and off.

The iPhone 6 also allows configuring the PRIMARY SERVER one way and configuring "Other SMTP Servers" differently.  The phone says: If Mail is unsuccessful using the primary server, it will try the "Other SMTP Servers" in succession.  So I tried this too, hoping one of the different configurations might work. luck.  I have spent days on this. 

Someone in Cox support must have an iPhone that can answer how this is done.  PLEASE HELP!!!!  I have already call Cox Customer Support and used their online chat.  No one seems to know what exactly works.


1 Reply

  • Hi AZRG,

    I am sorry to hear of your chronic email issue. It looks as though all of the settings appear to be correct. Keep in mind the user name should never include the Try clearing out your Outbox folder as this could cause an issue. Also, try changing your password to something you have never used. Let me know if this helps.