Forum Discussion

SignificantSoma's avatar
SignificantSoma
New Contributor
3 years ago

Still suffering horrible upstream

I posted about a month ago maybe? I forget, about my Gigablast connection and here I sit still with horrible upstream issues. I have contacted COX multiple times, each time they want to send out a tech, it's not a problem inside of my home, we had a tech here on Jan 31st 2021 and the entire day he was here the internet decided it wanted to work properly, whenever I contact COX they tell me it's likely old equipment, I do not understand how much more blunt I could be...ALL of my equipment is BRAND new, literally not one piece of equipment I have is older than 3 weeks. I am going to pull up all of my hardware specs.

Mediabridge Coaxial Cable (25 Feet) with F-Male Connectors - Ultra Series - Tri-Shielded UL CL2 in-Wall Rated RG6 Digital Audio/Video - Includes Removable EZ Grip Caps (Part# CJ25-6BF-N1) Last purchased Mar 2, 2021.

Cat 8 Ethernet Cable 50 ft Shielded, 26AWG Lastest 40Gbps 2000Mhz SFTP Patch Cord, Heavy Duty High Speed Cat8 LAN Network RJ45 Cable- in Wall, Outdoor, Weatherproof Rated for Router, Modem, Gaming x 5 Last purchased Feb 18, 2021.

MOTOROLA MB8611 DOCSIS 3.1 Cable Modem with 2.5G Ethernet, Approved for Comcast Xfinity COX Gigabit and More. Last purchased Feb 17, 2021.

TP-Link AC5400 Tri Band WiFi Gaming Router(Archer C5400X) – MU-MIMO Wireless Router, 1.8GHz Quad-Core 64-bit CPU, Game First Priority, Link Aggregation, 16GB Storage, Airtime Fairness. Last purchased Feb 17, 2021.

CYBERPOWERPC Gamer Xtreme VR GXiVR8060A5 Gaming PC (Intel i5-8400 2.8GHz, 8GB DDR4, NVIDIA GeForce GTX 1060 3GB, 120GB SSD, 1TB HDD, WiFi & Win 10) Black

 

I do not know what else to do, where to turn, I have given COX every benefit of the doubt, I started out with their panoramic wifi modem/router, I was getting the same upstream speeds, it works around 1 to 1 and a half days a week with very little issues, the other 5 to 6 days a week I'm right where I am at today, my speed is completely dropped, I'm getting right now upload through OBS streaming platform to Youtube 750kbps with this error "Youtube is not receiving enough video to mainstain smooth streaming. As such, viewers will experience buffering".

COX has sent out a tech and it did nothing, I have rebooted the router and modem I can't even remember how many times, I have ran close to a gigabyte worth of speed tests over the last month alone, I've exhausted all options, a tech coming into my home will do me zero good, it's an obvious problem with their lines, but they seem to be unwilling to come out and look at them nor fix them. I was told in Jan by the tech that in 7-10 days someone would be coming out to look at our line but would need access from the management to look at it, nobody ever came, here I am over a month later still in the same situation with the same response from COX every time "we can send out another tech", I'm done with these people coming to my home on the one day the internet decides it magically wants to work. There are no other ISP options around here, the only option is COX, I do not understand what else I can do. I have tried connecting to just the modem through the ethernet cables and the same speeds, I connected my two laptops individually and they both got the same upstream on speed tests, in a response from COX they told me that my equipment is probably old, that I could be causing network congestion, I have no clue how or why this is an assumption when I have explained over a dozen times that everything is BRAND NEW, I am not using wifi, we do not connect anything in the home to the wifi other than our phones every once in awhile, there's only two of us in this home, I am the only one with any devices connected currently and that device is this PC I'm writing this on while I watch my upstream sit at under 1mbps.

I will leave a recent speed history image in here that shows the speed test results from I believe it's called "Speed Test powered by Ookla", their speeds are a tad bit higher on the speed test than what I get from M-Lab where M-Lab seems to be more accurate according to my upstream to Youtube/Twitch through OBS which is reflecting my upstream. I'm in absolute tears and I have been every day this happens, it's so frustrating that I don't seem to be getting any help from COX rather they want to blame me, or send someone here so I can get charged $100 USD for the guy to find zero problems when he's here. My service through COX is COX Gigablast 940mbps downstream 35mbps upstream with Unlimited data.

https://ibb.co/gdGP0Rq <--- This is from OBS
https://ibb.co/nQtRh21 <--- This is speed test by Ookla
https://ibb.co/xhMw3J0 <--- M-Lab speed test

7 Replies

Replies have been turned off for this discussion
  • I apologize for the huge text, I couldn't seem to figure out how to make it normal size, I tried adjusting the size but it kept coming back out giant like that.

    • Allan's avatar
      Allan
      Moderator
      @SignificantSoma, I can certainly understand your frustration with this ongoing internet issue and I recommend sending us an email with your full name, address, and a link to this thread so we can take a closer look. Thanks. -Allan, Cox Support Forums Moderator
  • No_Up_Speed's avatar
    No_Up_Speed
    New Contributor II

    You aren't the only one. Same issue for me. Its been 4 months of garbage up speed. I've had around 20 techs come out and still garbage. I'm at the point I'm ready to move to a different city because cox has a monopoly here and they refuse to fix the issue.

  • bearone2's avatar
    bearone2
    Contributor III

    probably does have something to do with your old equipment.

    you chopped off what site ookla was testing, cox is usually  the slowest speedtest using ookla, other servers sometimes 25%, or faster test speeds.

    • SignificantSoma's avatar
      SignificantSoma
      New Contributor

      My old equipment? Pretty sure I clearly stated everything is 3 weeks old LoL!!!

      The most accurate speed test is Measurement Lab, it's the industry standard in fact, you can read plenty about it around the internet. Ookla is the one I hold ZERO water with. The site it was testing was Orange County where the server I connect to Youtube is located, when I run it to San Diego it is the same thing only a hair quicker. I use OBS streaming platform that when uploading tells you the exact speed you're getting, it matches Measurement Lab dead on, like 100% down to the kilobyte. 

      Also, with the Ookla app you can select the destination server, the app is what I used, I handpicked the server based on where my connection needs to reach.

      However this is an old thread, we had a tech out here on Friday, told me the connection issue is NOT in the home, it's outside as he detected between 20% - 30% consistently fluctuating packet loss, 16% in my actual home. After researching how bad that is, turns out anything over 2% is considered ATROCIOUS.

      So no, it's not my equipment, everything is brand new including the computers, we spent close to 5 grand on all new equipment in just the last 3 months to make SURE it wasn't us.

  • trev_io's avatar
    trev_io
    New Contributor III

    Had the same problem and reported to the FCC and got escalated to management  and was told this issue is country wide and essentially there is nothing you can do to fix it but just wait for cox to get approval in your area to replace your network node.  Was told this is due to nation wide network saturation due to pandemic so hopefully it will get better as more people start to return to work