Forum Discussion

JeffinLouisiana's avatar
JeffinLouisiana
Contributor
2 years ago

Sending email

In the last 3 days I've been having trouble sending from my main account.    I can recieve but not send.    Webmail works.   POP3 and STMP.      I deleted the account and started over thinking Cox may have made some changes, but same result.  My password is valid.

3 Replies

Replies have been turned off for this discussion
  • showbizkid's avatar
    showbizkid
    New Contributor

    From here in California, can confirm that Cox SMTP from third-party mail clients is once again FUBAR. Mail service works properly using the online mail portal, but not in third-party mail programs.

    This began happening intermittently on 19 April but is in full angry mode this morning 20 April. It is causing my wife, who is not tech-savvy, to have heart attacks by the minute.

    You'd think an organization like Cox would be able to keep their mail service backend from choking up a bone every 5 minutes 😛

    • showbizkid's avatar
      showbizkid
      New Contributor

      To be clear, POP3 delivery is fine, it's SMTP that's choking.

  • pharaohpjf's avatar
    pharaohpjf
    New Contributor III

    I had the same problem today. Called tech support. First lady was nice but could not help. Was turned over to a tier two tech. This bi%$h was the rudest person I have EVER had to deal with at Cox! They changed my password and I had to fix that issue on my phone and my computer. Was told it was my fault not Cox's!!!!! It had worked fine this morning and then when I came home around 11:00 this morning I was getting that same message.

    I am getting really tired of Cox telling me if I don't like what is happening with me email I should just change email providers. That would be a lot of changes on my end that I don't feel I should have to make. This is Cox's problem and as someone else pointed out you would think a company as big as Cox could fix these issues!