Forum Discussion

AZ361's avatar
New Contributor
6 years ago

Major problems with Cox email

Sending and receiving Cox email has been terribly unreliable over the past week or so, but today I've been unable to SEND any emails (other than through gmai)l. I've tried sending test emails to both my Cox and Gmail accounts. The gmail notes go through to both Cox and Gmail, but none of the Cox emails are received anywhere. I've tried from my desktop computer, from Cox Webmail, from my phone using Cox wifi, and from my phone using the 4G system (my phone is set  up to use my Cox account). Looks like nothing has gone out since 8:02am AZ time today. This is a Cox issue rather than an Outlook one, since my gmail notes are being sent & received just fine. Help, please!

14 Replies

Replies have been turned off for this discussion
  • Hi AZ361, I apologize for the frustration this email issue has caused. Is this problem only impacting one of your email accounts? When sending from Cox Webmail, do you get any errors? To help us better understand what's happening, please complete the following steps:
    On your desktop computer, open an internet browser and go to or
    Log in with the Username of the email address unable to send email.
    Click on the Settings gear icon and select Settings.
    Under Basic Settings on the left side of the page, click on the triangle next to Inbox to expand the options.
    Click on Auto Forward. If an auto-forward rule is set, ensure there's a check mark next to "Keep a copy of the message."
    Click on Filter Rules. Review each rule to make sure none are blocking or deleting email.
    Click on Blocked Senders. Ensure that your email address isn't listed.
    Click on Spam Settings. Ensure that "No Spam filtering" or "Automatically deliver to Spam folder" is checked.
    Click Compose at the top of the page to begin a new email.
    Enter your full email address in the To field and your Gmail address in the CC field.
    Type "Test" in the Subject field and "This is a test." in the body of the email. Do not insert a signature.
    Click the blue Send button. Do you get any errors or pop-up messages?
    Click on Inbox at the top of the page, and then click on the Sent Objects (or SentMail) folder. Is your outgoing message displayed?
    Click on Inbox at the top of the page and then click the Refresh button. Did your "test" email arrive? If no, check your Spam folder.
    Did your "test" email arrive in your Gmail Inbox successfully?
    We need to start our troubleshooting with Cox Webmail before trying to troubleshoot your email clients. The answers you provide to these questions will tell us how we need to proceed. -Becky, Cox Support Forums Moderator

    • TessVB's avatar
      New Contributor II

      This is happening to me too.  On both Cox emails.  It's definitely a Cox problem because nothing on my settings has changed.  When I do an account 'repair' through outlook, it tells me the outgoing server is not responding.  Cannot send ANY email unless I use webmail.

    • msumaz's avatar
      New Contributor II

      Hi Becky,  I'm still having the problem that started about 2 weeks ago of not being able to send emails using my cox email while using outlook 2013.  my cox webmail works but not on 2 different pc's that were working fine until a few weeks ago.  I receive email but cannot send emails.  I'm using IMAP 993 and SSL and SMTP 465 and SSL.  I also can no longer send emails from my iphone using my cox email

      This is an error I get

      Send test e-mail message: Your outgoing (SMTP) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).  The server responded: 554 cmsmtp 184.10

      • msumaz's avatar
        New Contributor II

        Hello All,  Either Cox fixed the problem or I just did.  If you are still not able to send emails then I corrected my issue with sending cox emails using outlook 2013 (win7 64bit) and I can send from my iphone now.  I will try to explain as best as possible what I did and include links to the 2 webpages that helped me, links at bottom.  You should have some experience editing the registry before doing all this!!  I did some of the items the Microsoft website showed doing first. 

        I checked my installed updates in windows update and my computer already had the KB3140245.  I then used regedit.exe to create the below. I created QWORD instead of DWORD because I have a 64bit system.  you have to create the TLS 1.1 key and then highlight that and create the key named client under that, do the same for TLS 1.2, inside client is where you create the QWORD or DWORD

        Then I clicked the download button for Easy Fix and ran the Easy Fix (not sure if this was needed but I did it)

        Then I stopped with the Microsoft webpage and used the 2nd webpage (link below) preformed step 2, I skipped step 3 because I already did that. Then did step 4 Except after restarting I went into my cox email settings in outlook and set my outgoing server to 587 and encryption to TLS (like Cox says to now use.)

        Create the necessary subkeys for TLS 1.1 and 1.2; create the DisabledByDefault DWORD values and set it to 0 in the following locations:

        For TLS 1.1

        Registry location: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.1\Client
        DWORD name: DisabledByDefault
        DWORD value: 0

        For TLS 1.2

        Registry location: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2\Client
        DWORD name: DisabledByDefault
        DWORD value: 0

    • Bfull's avatar
      New Contributor

      Same issue here. Unstable at first, saying emails weren't sent but they actually were, and then outgoing email on quit working altogether. Gmail still works. This is on my t-mobile phone. All seems to work fine when at home on wifi but not while on T-mobile phone network during the day. When trying to update email server settings to TLS I get the message "server does not support authentication" and when emails fail to send it says the messages will be sent when a network connection is available - but I'm able to browse the internet without issue so have a good data connection. It seems to be either the new Cox outgoing email security settings, or T-mobile updated email software, both of which came in the last few days. But gmail works...

  • Cox is the ONLY option we have in this area.  It was bad before but is really bad now.  I have to constantly "Restore" internet pages, email is just totall;y unsatisfactory and the customer service is nonexistant.  How does this company stay in business??

    • ColleenD's avatar

      Hi. Larry. I would be so frustrated if I had to go through all of that. What you've shared sounds like it might need more attention than our forums community can provide. Please send an email to us at with your account info, the details of the trouble you're having and a link to your post 


  • CurtB's avatar
    Valued Contributor III

    This thread was started 5 years ago and contains posts that are no longer applicable.  The new forums UI should close these old threads to avoid mistaking old information as something that's current.   It also makes finding current posts more difficult than it already is.

  • If you are in need of further assistance, please email us at Thank you!