Forum Discussion

lulu007's avatar
lulu007
New Contributor III
Solved

Identifying network

Every time i restart my pc or turn it on i do not have internet it takes 5-10 seconds before it identifies the network hard wired ethernet i have not tried wifi yet i am using window 10 64bit and it just shows a globe by the net indicator for 5-10 seconds i changed boxes and they work correctly for a day or 2 then back to the identifying network again

  • its fixed they did system maintenance and it works again no more delay!!!

14 Replies

  • Uninstall any program that “hooks” into the network stack, like TeamViewer or npcap or VPN software, etc.

    • lulu007's avatar
      lulu007
      New Contributor III

      i do not have anything like that installed

  • lulu007's avatar
    lulu007
    New Contributor III

    its fixed they did system maintenance and it works again no more delay!!!

  • Bruce's avatar
    Bruce
    Honored Contributor III

    I've read this problem before and it's with Win10.  Do you have the latest updates?

  • Bruce's avatar
    Bruce
    Honored Contributor III

    Any 3rd-party security software...VPN, firewall, encryption, etc?

    Better yet...have you recently downloaded any 3rd-party utility since this began?

    • lulu007's avatar
      lulu007
      New Contributor III

      nope i have also reinstalled windows and its like this from the getgo

      • Bruce's avatar
        Bruce
        Honored Contributor III

        A wired connection should be quick to connect because there is basically no security intervention.  It appears something is just slowing your connection by inspecting, verifying or authorizing something.  I've read "anti-cheating" software for video games would slow it.

        You could try resetting your TCP/IP but this is no guarantee your problem will return.  You could also try assigning a static IP to this device.

    • lulu007's avatar
      lulu007
      New Contributor III

      i just use windows defender and the advanced security that is in my wifi cox settings

    • lulu007's avatar
      lulu007
      New Contributor III

      I am glad im not the only one