Forum Discussion

SueJohnson's avatar
SueJohnson
New Contributor II
2 years ago

how do I to block spam from my email?

I have created filters  such as From messages-noreply@linkedin.com and they don't work. I have also put a check mark next to a spam I want to block and clicked on More  actions and then block sender and that doesn't work either. How do I successfully block a sender?

2 Replies

  • Bruce's avatar
    Bruce
    Honored Contributor III

    I created an account on nascar.com about 8 years ago and they relentlessly started spamming me from various accounts (sales, news, alert, etc).  I created a rule to block the entire domain and everything from this domain has been successfully transferring to my Trash folder since.

    If you want email from specific accounts on this domain, you will have to adjust your settings.

    Go to Settings
    1. Click:  Gear icon
    2. Select:  Settings
    3. On left pane, expand:  Inbox
    4. Under Inbox, select:  Filter Rules

    Create Rule
    1. Click:  Add New Rule
    2. Create:  Rule Name
    3. Click to expand:  Add Condition
    4. Select:  Address
    5. Under From, click to expand:  All
    6. Select:  Domain

    Enter Domain
    1. Locate "is exactly" field
    2. Enter:  linkedin.com

    Add Action
    1. On bottom of dialog box, enable:  Process Subsequent Rules
    2. Click:  Add Action
    3. Under Add Action, select:  desired action
    4. Configure your desired action
    5. Click:  Save

  • Bruce's avatar
    Bruce
    Honored Contributor III

    Under Add Condition, the "From" option looks quite involved (contains, does not contain, is exactly, is not exactly, regular expressions, etc).  This appears to be searching for text strings within the display name and SMTP address.

    If you know the specific Localpart, User or Domain of the SMTP address, I'd just keep it simple without keyword searches.  Instead of selecting "From" under Add Condition, I'd instead go with "Address."