Forum Discussion

MizMish's avatar
MizMish
New Contributor
10 months ago

Having trouble connecting Google nest mini

I've restarted the router, reset the speaker countless times, unplugged and plugged it all back in. I've scoured the Google nest support forums and followed everything they've offered including using a hotspot to try to set it up with the same name and passwordas my usual wifi, rebooting the speaker, putting the speaker within a foot of the router, changing outlets, using the 2.5 ghz wifi thing on the hotspot. I've set up numerous other nest devices, but apparently this one is too much. It worked for an hour, but never connected fully to my wifi.

So now I'm left with disabling AP isolation and enabling UPnP, which I have no idea how to do. Can someone give me a step by step on how to do it? I have an android phone and a MacBook.

  • Basically, mDNS seems to be failing.  This is a form of local automatic DNS that allows appliance type devices to be findable on the network without them needing to be custom configured but it sounds like this is failing in your case.  The suggested things to try would indeed be applicable in this situation but you haven't specified what router you're using.  I know this could be a somewhat common problem using the Panoramic wifi.  You might need to experiment with changing security settings in the app to see if that'll get it going.

7 Replies

Replies have been turned off for this discussion
  • WiderMouthOpen's avatar
    WiderMouthOpen
    Esteemed Contributor

    What model router do you have? If Panporamic gateway, have you tried having different SSID for 2.4 and 5Ghz. See here for more info. Also, is it not connecting to the wifi or just not getting online after connecting?

    • MizMish's avatar
      MizMish
      New Contributor

      I split the SSID connection and tried to hook the nest up on the 2.5 ghz line, but to no avail. Since I can't seem to post a reply with screenshots, I'll type out the pop up I get and explanations. First I get a pop up that says

      "Connect to same WiFi. Your nest mini was setup successfully but can't be found. Make sure your mobile device and nest mini are on the same wifi network. Turn off AP isolation.  If AP isolation is enabled on your wifi router, you will need to disabled it. Learn more here."

      After clicking "here"

      "Having trouble setting up a TV or speaker with Chrome cast built-in? If you're having trouble setting up a TV or speaking with chrome cast built-in, try these steps: Step 1 Disable Access Point/AP isolation, also known as Client isolation or guest mode, on your router. Your wifi network configuration prevents devices from communicating with chromecast. In order to resolve this issue, you will need to disable AP isolation, also know as client isolation, on your router. Please refer to your router documentation to learn how to disable AP isolation. If you don't have access to your router settings, or if your are attempting to connect through a guest, hotel, or public network with AP isolation, you will be unable to set up your Chrome cast. If you are attempting to connect through a wifi extender, please check your extender settings. You will need to disable AP isolation on your wifi extender before setting up chromecast to work on your wifi network.

      "Step 2: Enable UPnP (Universal Plug and Play) also known as Multicast on your router. UPnP (Universal Plug and Play), also known as multitasking, allows for the discovery of UPnP enabled devices on the same wifi network. You will need to enablr UPnP in your route settings. Please refer to your router manufacturers documentation to learn how to enable UPnP on your router."

      I have no idea how to do any of this. Please help. 

      • ExtraChrispy's avatar
        ExtraChrispy
        Contributor III

        Basically, mDNS seems to be failing.  This is a form of local automatic DNS that allows appliance type devices to be findable on the network without them needing to be custom configured but it sounds like this is failing in your case.  The suggested things to try would indeed be applicable in this situation but you haven't specified what router you're using.  I know this could be a somewhat common problem using the Panoramic wifi.  You might need to experiment with changing security settings in the app to see if that'll get it going.

  • MizMish

     

    Hi, so sorry that you're having so much trouble.  I'd like to take a look at your account.  Please send an email to cox.help@cox.com and include what you've posted here in forums along with your full name and address.  Thanks!