Forum Discussion

McTavish3's avatar
McTavish3
New Contributor
5 years ago

Factory reset - reverse selection for separate 5Ghz & 2.4Ghz - stuck in 2.4

Pretty much sums it up .  I thought I could manage this like any other routrer, but selected to have separate 5Ghz & 2.4Ghz for main & guest.  Now only the 2.4 shows up and not sure how to get back to factory - have tried the reset button - not accomplishing a factory reset.  Anyone have any ideas besides returning the unit, which can't happen for a few days now??????


Thanks

1 Reply

  • Canuck's avatar
    Canuck
    New Contributor II

    Not sure if it's related, but I just noticed my modem which worked perfectly for months has suddenly stopped broadcasting on 5Ghz (just noticed today, but it has probably been going on for a while), and the option to enable it in the firmware has literally disappeared. It's almost like Cox changed the firmware... going to call and find out if they know what's going on.

    See my thread I just posted on this issue. Somehow they have literally stripped my ability to use 5Ghz from the firmware. What modem are you using?