Forum Discussion

rampart51's avatar
rampart51
New Contributor II
10 months ago

EMAIL Account might be blocked

The only way I can send email is using COX Webmail....I can receive mail. I use Thunderbird on my PC and Blue Mail on my mobile phone. Can't send from those apps. Even though I changed no settings, I doubled checked and they are fine. This has been going on for a couple weeks. I have two COX email address's and neither can send email.

Could someone from COX PLEASE check to see if my account is blocked for some reason. I do not want to put my email userid here but I think support can look it up.

Thank you.

5 Replies

Replies have been turned off for this discussion
  • WiderMouthOpen's avatar
    WiderMouthOpen
    Esteemed Contributor

    This is a user helping user forum. Have you tried contacting Cox? Also, what error do you get when you try to send? Last, any VPN or are you sending off Cox network?

  • Darkatt's avatar
    Darkatt
    Honored Contributor

    Here's what you need to do to fix the issue. 

    1. if you are using a VPN, turn it off.
    2. delete everything in the outbox of every device you use in your home, tablets, cell phone, computers, etc etc, and wait SIX hours. (I would wait 7 actually). If you are on a 6 hr lockout, every time a device tries to send something in the outbox, it resets the 6 hr lockout. 
    3. Test the computer first, but creating a NEW email, and use TESTING in both the subject line, and the body of the message and see f you can send it to yourself, if you can, you're cleared. 
    • rampart51's avatar
      rampart51
      New Contributor II

      I am NOT using a VPN.

      I have 4 devices. None of them have anything in the OUTBOX's.

      Thanks for taking the time to respond. This same thing happened a while back and magically it fixed itself. 

  • rampart51's avatar
    rampart51
    New Contributor II

    My understanding was that COX moderated this forum and could help with issues. I did call COX support and they told me I had to pay more per month to even discuss this. Such BS.

    I am not using a VPN when I send email. I'm a very experienced PC tech and I've been through all the settings. Nothing has changed except when I changed my password after getting : 

    Login to server smtp.cox.net with username (myuserid) failed.

    Next message :

    Sending of the message failed.
    Unable to authenticate to Outgoing server (SMTP) smtp.cox.net. Please check the password and verify the 'Authentication method' in 'Account Settings | Outgoing server (SMTP)'.

    • Darkatt's avatar
      Darkatt
      Honored Contributor

      If you are using apple devices, double check the outboxes, and then if setup as imap, delete and re-add the account. Make sure you do it in the morning, so the mailserver hasn't seen you try to send anything in over 6 hrs. BUT - Like I said, double check the outboxes, because unless you manually deleted the unsent mail, it's still sitting in there. 

      Use SSl and port 465, make sure if using thunderbird or a microsoft outlook, you select the setting for, "My outgoing server requires authentication"