Forum Discussion

CoxKen's avatar
CoxKen
New Contributor
2 years ago

Can receive cox emails on MacMail but can't send (Outgoing server settings are correct, webmail both sends and receives)

Migrated from an older MacBook backup to a new MacBook Air.  Everything went well, except that I can no long send emails from my cox address via MacMail.  Webmail works fine. Receiving (IMAP) works fine.  SMTP settings checked multiple times, but when MacMail attempts to verify account name/password it is unable.  Port 465 works for the other email accounts in MacMail. Tried Airmail, but it could not access the SMTP server either.  Tried a password reset with no luck.  Of course tried Cox tech support for over 4 hours with 3 different people (2 dropped connections via their intervention, 1 gave up).  Can't seem to get to someone who knows anything beyond their forced protocols.  Any ideas?

2 Replies

Replies have been turned off for this discussion
  • Darkatt's avatar
    Darkatt
    Valued Contributor III

    There is a bug in the macmail software. you have to change the outgoing mail server settings to manual, and the make the settings to 465, outgoing server requires authentication. and password. Make sure you erase the dots currently in the password field and then re-enter the password. I used to beta test for Apple, and I know that bug well. I actually reported it when they went from 10.4 to 10.5, a decade ago, and they STILL haven't fixed it. Also, ensure, prior to doing all this, delete everything sitting in the outbox. 

  • Bruce's avatar
    Bruce
    Honored Contributor III

    Are you creating the connection to Cox within the folder you had imported or within the Inbox of new MacBook Air?