Forum Discussion

ReeCeeRob's avatar
New Contributor
4 years ago

TBS app can't validate my COX account

For the last few weeks when I try to use the TBS app it says "This program is not included in your TV subscription. Please contact your provider..." I have tried signing out and uninstalling the apps and reinstalling. I have cleared cookies and my cache and tried signing in again. My account is valid, and has cable which should allow it access to TBS. 

This is happening on multiple devices, including watching via a internet browser, so I'm pretty sure it's a problem with validating the account via COX. It used to prompt me to go to the activation page, input the activation code, choose COX as my provider, redirect to a COX login where I entered the log in, and the account was validated. Now as soon as I choose COX, it just redirects me and says I've been validated, but I obviously haven't, even if I'm already logged on to COX.

Any solutions? I thought this would fix itself, but it's now been almost a month. 

2 Replies

Replies have been turned off for this discussion
  • bearone2's avatar
    Contributor III

    cable alone  doesn't get everything, only the plan does.

  • JonathanJ's avatar
    Former Moderator

    I apologize for the frustration you’ve been experiencing with your Cox services and I want to help. If you can email your full name and the street address on your Cox account to I’ll be happy to investigate. Also, include a link to this thread.

    Jonathan J
    Cox Moderator