Forum Discussion

ANV's avatar
New Contributor
4 years ago

Panoramic WiFi App

I haven’t been able to log into the panoramic WiFi app since I moved in July 2020. It is now January 2021 and still NO ONE has been able to help me. I’ve tried to get help via live chat, calls to support, & the virtual assistant. Even the technician that came to my apartment to help couldn’t do anything. I can log into the Cox app. I cannot log into the panoramic WiFi part. I think I have multiple primary logins set up right now and that’s why it isn’t working. I don’t have multiple users set up on any of my logins BUT I have 3 different logins that get me into the same account. I’ve been told this isn’t possible so it can’t be the problem but it is the truth. I miss being able to log into the panoramic WiFi app. I used to be able to I loved it. I was able to change when my kid’s Xbox is able to connect to the network (you know like pause it) but I can’t do any of that anymore!! I have deleted the apps from my phone multiple times. I have downloaded them from the App Store multiple times. It gives me messages to call for help and when I do no one knows what to do. They literally just tell me oh that should have worked so now I don’t know. PLEASE Can ANYONE help me?? 

1 Reply

Replies have been turned off for this discussion
  • ChrisL's avatar
    Former Moderator
    I'm sorry to hear you've been having such difficulty using the wifi app. The description you've shared sounds as though this may be an issue specifically with your account that would be best addressed privately. Please email us at with your account info and we can see what's going on for you.