Forum Discussion

Kenta2859's avatar
New Contributor
6 years ago

New Issue with WebMail

With webmail I select the top email, read it then delete it. The program used to go to the next email and show in the split screen.

Now when I delete the email I have to select the next email to read. After I read it instead of going to the next email it has a blank screen on the RH side and I have to select the next email in the pane.

I cannot find any settings to change this. It used to work great until about a week ago. 
Anyone seen this?



4 Replies

Replies have been turned off for this discussion
  • Hi Kenta2859,

    It sounds like your Inbox layout is set to List. To change the Inbox layout, click View, and then click Vertical or Compact for email to show in the split screen. The link provided will assist with Managing Messages in Cox Email.

    Maria L.
    Cox Support Forum Moderator

    • Kenta2859's avatar
      New Contributor


      My settings are Vertical, Folder view, check boxes. I changed the setting around and it still does it. Once you delete an email you have to select the next one in the window pane. It did not do this before. Tried with Chrome and Edge same issue.


      • Becky's avatar
        Hi Kenta2859, you are correct. I tried Chrome and IE 11. I tested every view setting. After you preview or open an email and delete it, Webmail no longer selects the next email automatically. You have to select it manually. Also, I think there is something going on with the check boxes. Even after I disabled the check boxes and refreshed the page, the check boxes are displayed. I'll get these issues reported and let you know when our email administrators reply. -Becky, Cox Support Forums Moderator