Forum Discussion

Marcus21's avatar
New Contributor
5 years ago

Homelife rules not saving

Hello Support,

I just had my Homelife set up a few hours ago, I am trying to create new rules via the app. Every time I create a rule and press save, it loads for a second and brings me back to the automation screen with my rules empty.

I have tried re-installing the app, changing the permissions on the app to allow all, made sure my contacts on the app are completely filled out. Even reset the hub to see if that fixed it. 

Am i missing something? Kinda getting frustrating because literally every step of the way of gaining this Cox Communications service, it has been a fail. I would really like some help or at least some answers on why this now is not working. 

Thank you.

1 Reply

  • nizer's avatar
    New Contributor II

    Sounds like you need to have the hub firmware updated. It may update overnight. If you are still having trouble tomorrow, you can contact support at 877-404-2568 and ask to have the firmware updated.