Forum Discussion

LW65's avatar
LW65
New Contributor
2 years ago

Google Home Mini No Longer Connecting

I recently rebooted my Cox Panoramic router and ever since none of my five Google Home Minis will connect.  I have spoken to Google Support three times and reset each device.  Google says everything looks good on their end.  They will connect to wi-fi for a moment and then disconnect.  Could it have to do with the 2G vs 5G?  Any ideas how to fix this?  Thank you.

2 Replies

Replies have been turned off for this discussion
  • Bruce's avatar
    Bruce
    Honored Contributor III

    Why did you reboot?  Did you change a setting within Panoramic requiring a reboot?  Are the Minis assigned to a profile in Panoramic?

    Are your 2.4 GHz and 5 GHz bands assigned to 1 network?  Meaning, how many wireless networks does your Panoramic broadcast...1 for the 2 GHz and 1 for the 5 GHz?

    I'm not familiar with how the Minis work, but do the Minis connect to an intermediary device, such as a Mini hub, computer or smart device?

  • LW65's avatar
    LW65
    New Contributor

    Thank you for your replies.  I did not change any settings, but rebooted because I received an email from Cox stating, "Faster internet is now on us. Just give us a few minutes and we’ll get your Cox Preferred Internet going faster—from 150 Mbps to 250 Mbps. That’s an increase of more than 60% download speed at no cost to you. All you have to do is reset your modem."  That is when my problem started with the Google Home Minis no longer staying connected.