Welcome to the Cox Community
Our community is a collaborative place to learn about Cox products and services. Jump into the conversation today!
Messages
Selected Messages
Our community is a collaborative place to learn about Cox products and services. Jump into the conversation today!
New Contributor
•
1 Message
Closed
I have used smtp.cox.net and port 25 to reach my private email server from Thunderbird for almost 7 years. Today, after several hours on the phone with Cox I still cannot send any email. Does anyone know if there is a new port we can use? Not 25/465/587 as they all return a 5.1.1 error.
Discussions
•
Updated
2.4K
6
0
0
Worst Service Ever!
Discussions
1
0
ipv6/dhcpv6
Discussions
1
0
Victoria B
Discussions
2
0
Unable to cancel hulu
Discussions
1
0
Can't Stop Updating User ID
Discussions
1
Variety pack
Discussions
1
0
They don’t care
Discussions
1
0
Worst Service Ever!
Discussions
1
0
SSID & Password
Discussions
1
0
Disney plus won’t play shows
Discussions
1
0
JonathanJ
Former Moderator
•
All available resources are engaged to get the issue resolved as quickly as possible.
0
0
cwaters
New Contributor
•
I spent more than an hour on hold for tech support to resolve this 5.1.1 error message generated while trying to send out email, and all I finally was told is they are working on it. Now 30 hours later, it's still not working. Interesting that e-mail to a @cox.net account goes through, but all other non-Cox email recipients generate the message ("The server responded 5.1.1 <name> relaying not allowed. Please check the recipient and try again". Lousy service!! Until you can resolve this, 1) broadcast an e-mail message about the problem and the status of it's resolution, and 2) resume allowing SMTP port 25 and no password/authentication, and no SSL security, so your customers can at least send unsecured e-mails if they choose.
This is not too much to ask for the cost of our pricey Cox internet service!
Cwaters
0
0
Anthonyd
New Contributor
•
Cox is trying to fix something, but doing it badly. I fight with mine get it running and then it stops Again. The relay is the latest issue.
It might be time to look at Office365 Home. It’s $100 per year and covers up to five people.
0
0
Allan
Moderator
•
@Anthonyd,
If you are receiving relay error messages, please check the smtp server name and settings. This should remedy the problem.
Thanks,
Allan - Cox Support Forums Moderator.
0
0
rareposter
New Contributor II
•
doesnt work. any idea when you'll get it fixed.
0
0
DannyS
Moderator
•
0
0