Severe packet loss (Upload) to amazon web services (Fortnite) - UPDATE 1/9

UPDATE - I suspect this packet loss issue may be fixed very soon. Maybe within the next week. That's all I'll say for now - I'll update again soon

Yep, another AWS packet loss post. Have none of the past customers with this issue had their problems actually resolved?

I'm consistently getting 0-10% packet loss to Amazon web services (both west and east servers) making fortnite unplayable. No, I do not have this problem with other games I play as they do not use Amazon web services to host their servers. This seems to be an issue with the path cox routing takes to AWS servers.

my cox tracert to AWS west (oregon): https://textuploader.com/dzw7o

my cox tracert to AWS west (52.42.109.244) :https://textuploader.com/dzw7g

my cox tracert to AWS east: https://textuploader.com/dzw70

my tethered AT&T iphone to AWS west: https://textuploader.com/dzw76     - interesting how AT&T LTE is a legitimately better connection to AWS than vegas's "best" ISP

No I'm not using a puma 6 modem. I have the cisco DPQ3212.

puma 6 test anyway: https://imgur.com/a/iKR9PYY

I've already troubleshot by hardwiring to modem directly with the same results. I've unplugged the power on router and modem (although it stays on) numerous times, as well as coax.

Here's a tracert of another cox customer with the same exact problems: https://pastebin.com/index/ehaQBYEd

and another: https://pastebin.com/Qqfxa5UN      (there are many more tracerts exactly like these; it also seems like we're all dropping packets at the exact same servers)

now here's a tracert of a cox customer in phoenix (to AWS west) who has 0% packet loss: https://pastebin.com/MX1GfGPC

A reddit thread furthering the evidence that this is explicitly a cox issue and not a personal one: www.reddit.com/.../

I would appreciate real effort in getting this resolved - I know I'm going to be told this is a personal issue when it obviously simply is not. Thanks in advance

Parents
  • Not that it's any help, but I am having the same exact issue. Using Cox gigablast in Phoenix. Constant packet loss in PUBG, Fortnite, and Battlefield 5. All games that use amazon servers. And on top of that livestreaming to Twitch also seems to be affected. In the games I only get upload packet loss, never download packet loss. I've had 3 different techs come out and each time they've come out they've said they found something wrong and fixed it, but it didn't actually fix it. I've also tried 3 different modems, but it didn't do anything. I took my PC to my parents house and connected it to their internet and not surprisingly I had zero packet loss. Reading over this forum it doesn't look like there will be a fix for this anytime soon, so is the best option to try and switch ISP? The only other ISP I can find that's available in my area is CenturyLink, but their speeds are pretty meh, and I'm not sure if I can get an unlimited data plan with them like I could with Cox. (Which I definitely need). Hopefully Cox will actually fix this, but I don't think I'm gonna stick around to find out.

Reply Children
No Data