150 MBs plan upgrade not working

I received the email a month or so ago stating that I was upgraded to 150mbps from 100mbs and all I had to do was reboot my modem and router combo.

I ran a speed test ahead of time and it was 96mbps and pulled the power on my router and modem. Let them sit for 2 mins, and applied power again.

I ran a speed test after, and the same 96mbps came up. After doing a little looking, I see that the IP address assigned to my router WAN interface never changes, as the initial email said it should to allow for the change.

What is the correct process for forcing the change needed to get the speed as advertised?

I have a standard Cox modem in bridge mode, with a Unifi USG3P as a router\firewall. It has a gigabit LAN and WAN interface on it and no matter how many times I power cycle, I always get the same DHCP address on the WAN interface.

Parents
No Data
Reply
  • To add on to what CurtB mentioned, I can confirm that your modem is at least connecting to a device with a gigabit port currently. The update will not likely change the IP address that you are receiving from Cox. I can see that the modem did receive the update though. It sounds like a piece of equipment somewhere in between may not be gigabit capable, possibly even a cord if it is a regular CAT5 and not CAT5e.

    Brian
    Cox Support Forum Moderator

Children
No Data