This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

what the heck is going on with email?

1)  why is all my mail coming thru the east coast server?  ever since the meltdown of 2 weeks ago.   lends a whole new meaning to mail marked "yesterday."  i am in ca.

2) why does that server keep changing certificates?  i again could not send mail tonight until i found the new certificate & marked it "trusted."  had same problem during meltdown 2 weeks ago. (i use eudora, an older program. tired of having to constantly accommodate atlanta.)

3) why have i not received ANY mail since 4:05 pm pac time (or..."yesterday" per webmail)? it's 10:22 p.m.

i can hardly wait for tomorrow's mess. 

god save us all!

  • well, the mail is flowing again...still from the east coast.  and i'd still like explanation on point #2?

    but so far no glitches. i am appreciative of that.

  • Hello,

    I am glad to hear that you are now receiving your emails. Also, we do not have any official support for eudora and we will not know how to troubleshoot certification errors being reported by it. However, I will leave this forum open so that other eudora users can add to the discussion. 

    Thanks,

    Allan - Cox Support Forums Moderator.

     

  • Allan:

    On a call late last night with your Internet support team I learned that Cox has been implementing changes this week to clamp down on open relay and spam. The changes include a change in support away from unencrypted ports (POP 110, SMTP 25) to encrypted ones (POP 995, SMTP 587 or 465).

    I too use Eudora, but I'm reasonably sure it can be configured to accommodate any changes Cox has made, PROVIDED I can get sufficient information about them.

    1) Is there a bulletin on this? (Preferably something more specific than https://www.cox.com/residential/support/pop-or-pop3-server-settings.html)

    2) How do these changes affect relaying? For years I have sent outbound email from Outlook and Eudora clients using a non-Cox address based on a non-cox.net domain with no problem at all. Since yesterday, every time I try to send email or reply to one sent to my non-Cox address, I get error "550 5.1.1 relaying not allowed." I'm sure it's related to your changes this week. It is NOT a Eudora-specific error; it's coming back from the server.

    3) Can you give guidance on how this week's changes affect both ports AND certificates? I had to re-install certificates a couple of days ago so that I could receive inbound email. Why is that necessary?

    After you've answered those questions (and I can send email again), you may take the rest of the day off.

    Sincerely,

    John

  • Since yesterday, every time I try to send email or reply to one sent to my Cox address, I get error "550 5.1.1 relaying not allowed." What is the fix? 


    I am heavily reliant on email for my business, this needs to be addressed immediately. 

  • i am having the same issue! Have tried all settings possible but still not able to send email unless in webmail! I usually use Outlook but have also tried thunderbird and both give that error or refuse to connect to smtp server!! Would really like to know what the fix is also!