This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

SyFy Now App

Can't log in to view content

  • Hello Atrain, 

    I want to help you with signing into Syfy Online. First, you have to be subscribed to the package that includes SyFy on your TV. What error message are you receiving? Are you going to SyFy.com/now or using a mobile app? You can also view the system requirements and help articles at http://ww2.cox.com/residential/support/tv/article.cox?articleId=b1c9cea0-f776-11e1-7a24-000000000000#SyFy . 

  • I can't log in either. You get to the screen to choose Cox, and then the next step says error 403 content forbidden.  I have cox cable and get syfy on my tv, so why can't I log into the app?  Was able to view first three episodes of Helix, but fourth is locked and it won't allow me to sign in?.??  Frustrated?

  • Just for the heck of it, try logging out and then accessing the page and see if you get a error, same error. HTML 403 errors occur when the connection to the server is rejected due to some kind of access rights on the page. Usually its when a page rejects direct linking, so you can't just make your own page and link to their content. 

    My guess is its a issue with the 3rd party DRM which is integrated into the flash PDK. I tried watching some movies and I had issues, even though I don't have a Cox cable scription. This says to me its probably not a Cox issue. Here is one example, the sound doesn't kick in until 23min.

  • As stated by the other poster, it's a 403 "Access Forbidden" message that comes up when you click on the Cox logo to try to sign in with your Cox ID. This occurs on the website and on iPhone and iPad apps.

  • Hello Atrain, 

    I am unable to duplicate this issue. Does it happen on every episode? Are you accessing the site on your computer at syfy.com/now/ ?