This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

New Cisco 4742HDC box does not reboot

I had a 8742HDC box for the last couple of years in our living room, one that a Cox technician had replaced after going through all of our house cabling.  He said at that time that we have too much transient "noise" on/in our home which makes no sense to me.  At the time I had an issue with the Guide showing "To Be Announced" for weeks on end and recently this started again and I finally decided to take a trip to local Cox store to exchange the box since NOTHING in our home cabling has changed and all connections are solid.  The clerk took my 8742HDC box and gave me a 4742HDC instead.  She said if you don't use the DVR the 8742 is not necessary.  I got home and connected every cable to the new box and waited for it to reboot.  It never came online only showing the script "Loading, please wait".  I tried this 12-13 times to no avail.  I  called Cox technical support for help, still nothing.  I ran a separate cable from the house entrance directly to the Cisco box-still nothing.

The next day I drove back to a different Cox store (the definition of insanity, doing the same thing over and over expecting a different result?!) and exchanged for another Cisco box.  I reconnected everything again the next morning and still nothing. I then pulled the working Cisco box from our bedroom and installed it in the living room, the problem location and it works just fine (except the Guide still reads "To Be Announced". The response from tech support is "We can send a technician out."  I said, to be quite frank I'm ready to cancel my service.  What the heck is going on with your crappy service???

Super frustrated with expensive non-service.