This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Screen Saver Ugliness

Cox used to have a very pleasing Screen Saver that came on after a predetermined amount of time changing a large flat-screen display into a beautiful display of pictures of animals, landscapes, etc.  Recently, the pictures are interspersed with continual urgings to download the Cox Connect app and instructions on how to use Voice Remote.  This totally ruins the effect of the Screen Saver.  Is there any way to disable these messages?

No Data
  • Hi Raskie,

    You can change the NewsFeed setting for the screen saver by doing the following:

    1. Press the CONTOUR button on the Cox remote.
    2. Highlight the Settings gear icon, then press OK.
    3. Highlight Device Settings, then press OK.
    4. Arrow down to Screen Saver, then press OK.
    5. Arrow down to News Feed, then press OK.
    6. Use the up or down arrows to highlight the option to change.
    7. Press OK, to change the option either On or Off.

    Maria L.
    Cox Support Forum Moderator