This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Installing Kasa smart switch

I've lost conductivity to my KASA smart switches.

When I researched cause it became evident that the smart switches will only connect to a 2.4ghz network.

My Netgear Nighthawk C7800 sends both the 2.4 and the 5 ghz signal so the switches are unable to connect to the network (incompatible).

Question is-  Is there a way to temporarily turn off the 5g network signal until I get switches connected?

Has anyone else encountered this issue? It seems to be a common issue when I trouble shoot smart switches.

Thank you

Parents
  • Having "lost" connectivity means you had connectivity...so it's not an issue with incompatibility.

    Did you recently reconfigure something (router, switch) on your network?  Any recent firmware updates requiring a reboot?  Is your router configured to automatically change/optimize channel widths (20, 40, 80, etc MHz)?

    If the switch is configured for 2.4, it'll only communicate on 2.4, unless, as Andrew noted, you combined the 2.4 and 5 into 1 network.

Reply Children
No Data