Getting frequent packet loss after giga blast upgrade

If I do a 5+ min WinMTR test to the game server my game connects to (world of warcraft in this case) I'm seeing 5-7% packet loss on the first node my connection hits after it leaves my router. Is there anything COX can do on their end to address this?

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 0 | 781 | 781 | 0 | 1 | 14 | 2 |
| 10.103.16.1 - 6 | 659 | 626 | 0 | 9 | 26 | 8 |
| 172.27.14.116 - 5 | 665 | 634 | 0 | 10 | 25 | 10 |
| 172.27.14.32 - 5 | 667 | 636 | 0 | 12 | 54 | 22 |
| chgobprj01-ae0.0.rd.ch.cox.net - 5 | 663 | 631 | 0 | 21 | 64 | 18 |
| 68.105.30.218 - 6 | 658 | 625 | 0 | 25 | 141 | 30 |
| ae1-br01-eqch2.as57976.net - 97 | 159 | 6 | 0 | 4402 | 4968 | 3519 |
| et-0-0-0-pe01-eqch2.as57976.net - 6 | 655 | 621 | 0 | 21 | 58 | 22 |
| 24.105.62.129 - 6 | 657 | 624 | 0 | 22 | 48 | 22 |
|________________________________________________|______|______|______|______|______|______|

I'd say overall my connection speed is fine but the connection jitter/packet loss is so frequent and random I contacted blizzard support about it and they told me to contact you given the packet loss starts at the first node past my router. Is that the line to the pole outside my house that needs to be addressed?

Parents
  • Were you able to get this fixed?  I have had this EXACT same issue for almost 3 years and I am about ready to switch to T-Mobile 5g hotspot as I have a more reliable connection with it.  I have almost 15% packetloss to google DNS servers today

    |------------------------------------------------------------------------------------------|
    | WinMTR statistics |
    | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    | READYSHARE - 0 | 578 | 578 | 0 | 0 | 12 | 0 |
    | 10.79.240.1 - 9 | 429 | 392 | 5 | 8 | 27 | 12 |
    | 100.127.5.88 - 10 | 419 | 379 | 6 | 9 | 22 | 13 |
    | 100.120.102.30 - 11 | 412 | 370 | 6 | 10 | 58 | 14 |
    | langbprj02-ae1.0.rd.la.cox.net - 11 | 405 | 362 | 12 | 15 | 44 | 22 |
    | 70.167.151.110 - 11 | 401 | 357 | 11 | 14 | 28 | 18 |
    | 72.14.238.175 - 9 | 428 | 390 | 11 | 14 | 28 | 12 |
    | 142.251.60.133 - 9 | 431 | 394 | 11 | 14 | 34 | 13 |
    | dns.google - 13 | 389 | 342 | 11 | 14 | 28 | 18 |
    |________________________________________________|______|______|______|______|______|______|

Reply Children
No Data