Packet loss due to upstream channels dropping

I've been getting outages due to the upstream dropping out on my internet connection for more than 6 months now.

Downloads, watching streams, podcasts, hearing and seeing people on voice/video calls and are fine if they've already started.

Uploads drop, voice/video calls break up for listeners, website requests take forever, games get disconnected.

Modem upstream during packet loss:

Bottom row with red question marks is packet loss. Other rows are just hops which sometimes don't respond (`mtr one.one.one.one`):

  • I can't even get a screenshot without packet loss over the past few hours.

  • I've rebooted my modem.

  • I have a new cable and connectors from the box outside directly to my modem 2 times over.

  • I've upgraded my modem 2 times and now have one of the best (MG8702) if not the best one supported by Cox.

  • I've had several techs out to troubleshoot the issue. Some of them have replaced the same cable or connector as previous techs have done.

  • One tech actually worked on something up the street, which improved the connection dropping a little.

  • Another of the techs said there wasn't really anything they could do to fix it and that the lines are over-saturated because everyone is working from home now. If this is actually a problem, it sounds like a case to expand infrastructure rather than telling me it's all used up.

  • I've confirmed with the techs that have visited that there's an issue with the upstream signals somewhere between the box at the utility pole and further up the chain.

It doesn't seem like this issue will every be fixed. I've burned a lot of my time (days and days), burned money upgrading hardware that was fine, talking with customer support, and waiting for techs.

I've been having to use my phone as a mobile hot-spot to ensure a consistent connection for voice and video calls. If this keeps up I think I'm just going to stop wasting money on useless internet and dump Cox and switch to a mobile hot-spot, since I end doing that anyway.

Parents
No Data
Reply
  • Update 11/23/2021

    I've been monitoring for a few hours a day over the past 3 days and am seeing zero or near zero packet loss.

    The rep and field escalation tech assigned to my FCC complaint have been on top of things looking at tickets and making sure they're truly resolved afterward and starting a new ticket if there was still noise or other issues with my internet connection.

    Just at the most recent visit from a field tech I've been informed that several repairs had been made all the way out to the node. Since I'm at the end after a few amplifiers every bit of noise introduced up the chain was degrading the signal that finally reached my modem.

    Among the fixes I was told:

    • A number of taps were fried and replaced
    • A previous customer who switched to satellite was somehow introducing noise to the line with their old cable connection and it was fixed
    • A crack in the line leading to a small apartment complex up the street was repaired
    • Some additional tuning was done

    So really a large part of neighborhood got a connection tune-up out of it.

    Unfortunately after several calls and visits without a fix over several months I resorted to filing a complaint with the FCC and with a few days suddenly I started getting follow up calls and a team dedicated to fixing my issues. It still took over a month to fix, but I was informed about fixes along the way and I didn't have to start at the beginning each time a ticket was closed and the packet loss continued.

    It would have been nice if Cox tech support followed up, looked at previous tickets and checked their work like this in the first place.

Children