This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Speed halved after recent outage

Equipment: Arris SB6190 (have a SB6183 on standby if needed). ASUS RT-1900P router.


Hello,

My first and hopefully last post in this forum. This is pretty straightforward. I’ll try to explain what’s happening, and what I think the problem is.

A few days ago, Phoenix experienced an outage around 12:15-12:30 AM local time. I remember it because I got a text from a coworker who asked if my service was out and if I could remote in check if our network backup provider had kicked in at work. It did. My service was restored in about 20 minutes (Thank You, techs!), however I noticed something very quickly.

I’ve had Cox for about 18 months, and when I signed up, I had the double play (TV and Preferred 100 internet). This was then bumped to 150 mbps. I later went to internet only. Service has been great. I was averaging 150-170 mbps on wired and 140-160 on wireless (not really important, but figured to list it).

When my service came back up, I was maxing out at 91-93 mbps on wired and 75-77 on wireless. I did the usual, reset connections, power cycle, etc. Still got the same speeds. I brought up chat with a Cox rep, and they said I needed to “turn off” my devices, then tried to sell me on Panoramic Wi-Fi. I ended the session. I started a new session, who offered to send out a tech, and I declined. Later, I called Cox support. I got a great rep who spoke the tech language, and saw that my modem was receiving the wrong “service level”. In essence, although I was paying for 150/10 and it was on my account, the modem thought I was on a sub 100 speed. He said he “fixed” the issue and sent out a new signal. It worked for about 5 minutes, I was getting my 150+ speeds. It then kicked back down to 91-93 and has been there since. I had hung up with the rep when the issue returned. He mentioned if his trick didn’t work he would need to send a reprovision request, and have to basically set up as new.

I think what he’s saying is correct, because in a previous instance last year, I lost signal and when it came up, I was getting sub-100 speeds and was told by a rep that my modem thought I was still on the Preferred 100 plan, not the new Preferred 150. The fix there was a reprovision.

If it’s the modem, I have a spare. Anyone have any thoughts?

Thank you in advance.

Parents Reply
  • I will give support a buzz in the morning then.

    Make sure they check the "configuration code" on the modem. Part of it is the QoS codes that determine your speed from the modem. Re-provisioning erases that code and downloads a new one based on the service level on your account. Just a little info to help get you to Tier 2.

Children