This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Random Ping Spikes and Packet Loss

I am at a loss of ideas with my internet connection quality. I have been getting random ping spikes and packet loss in all online games and discord. This has been going ever since I moved into this house in September 2019, which is less than a mile away from my old house. First I had problems with the internet making my modem/router (Netgear c6300) turn off and on. This did not happen at my old house. I called cox about 5 times to have them say it was the modem/router so I went out and purchased a Netgear cm1200 and Netgear r7000. Same thing happened for about two weeks. I called cox and they said that I have to get "their modem" or they can't do anything to help. So I got the Cox Panoramic modem/router. Same exact problem was happening. Called Cox about 5 times and they sent out a tech that replaced the moca filter and all the ends on the coax cables in the box on the side of the house and in the room where the modem was located. Problems still persisted and I called cox another 5 times at least and they sent out another tech. This one said he could do nothing because there was something he couldn't fix and needed to schedule maintenance. That took about 3-4 days and they had fixed the majority of the random restart and disconnects. So after that I had switched back to the modem/router so I didn't have to pay a monthly fee for the Panoramic. I switched back to the cm1200 and r7000 and still noticed random ping spikes. I was so frustrated and felt like I tried everything but it still wasn’t fixed. 

Some things I have tried at this point: new coax straight to box outside from modem, moving the modem to a different room in the house, attenuators, not using router, three different computers, and new ethernet cords (cat7). So after all that I thought maybe it was the modem again even though the cm1200 is a top of the line modem I bought another new modem and router (SB8200 and XR500). The issue still persists and I had called Cox another 2 times to tell them what was going on and they sent out another tech...  He came and replaced the coax from the modem to the box outside. He basically gave me the rundown and said the internet was not meant for gaming and I understand this but it’s so frustrating when you're playing a competitive game like CS:GO and you start teleporting and getting ping spikes to 100-200 to a US West server at random times. I don’t see my friends or other players having this issue. I’m lost on what to do at this point. I've spent a lot of money and time trying to diagnose this problem.

Here is my modem status page if it helps any: https://imgur.com/a/rxmF6lS

Parents
No Data
Reply Children