No ranging response and partial service errors continuously daily 8am to 530 pm

Laguna Niguel Ca 

Daily, from 8:30 am until 5:30 pm I receive "no ranging response" and partial service errors".  these cause a 10 to 15 second pause and make video streaming and normal internet functions very difficult.

After 5:30PM No errors until the next morning

I have called customer service repeatedly and finally they sent a tech who didn't see errors but had my drop replaced.  That did not solve the problem

About a month ago there was a tech working at the end of my street driving a bucket truck.  I explained my problem to him and he showed me his phone showing droupouts on the circuit corresponding to the dates and times of my failures.

He said the problem appeared to be in the green square box he was working on and possibly downstream.  He said he would be off for the next two days but would contact me when he returned. 

I never heard from him again and the problem persists

I have eliminated the possibility of it being my interior wiring by connecting my modem to the drop directly and the errors still occur 

I have tried to call tech support but constantly reach a roadblock by them wanting to troubleshoot my equipment, interior wiring and everything in between.  I have rebooted my modem hundreds of times, removed the router done everything they ask and zip.  They keep trying to tell me my equipment is too old, when they said that a year ago, I bought a new modem and google wifi router and same thing.  

Is there anyway I could get this escalated to someone who can understand the problem and all of the steps I have done to show it is not my equipment (When the last tech was here he said my equipment and wiring were fine) 

I don't know how to attach modem logs to the post but will be happy to if someone can tell me how.

Thank You

Parents
No Data
Reply Children
No Data