This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Error message: CXSNDR

Had a strange issue began last night.  I sent an e-mail at 9:55 pm.  Got a reply and when I tried to reply to that message, the reply did not go and I got an error message with this code (CXSNDR) at about 10:30 pm which translates to: 

CXSNDR There was a problem with the sender's domain. Your email failed authentication checks against your sending domain's SPF, DomainKeys, or DKIM policy.

The above is direct from Cox Email Error page.  I get this message on a laptop AND tablet when using Chrome to access the Cox web-mail portal for either replies or new messages.  I DO NOT get this error code and messages transmit correctly thru an email app on the tablet and thru Thunderbird on another laptop.

Last night I called Cox tech support and he had me bypass the router and direct connect the modem to an old desktop unit.  Before bypassing the router, the desktop got the same error message on the web-mail portal. 

After bypassing the router and with the desktop connected directly to the modem, the web-mail portal then worked correctly.  Since the direct connection worked and the wireless connection does not, Cox thinks the problem is mine and not theirs.  They are washing their hands of it.

I don't agree and think that Cox changed some setting last night between 9:55 and 10:30, so that their email servers no longer "likes" the settings of my router that they accepted just a few minutes before.  I tried to convince the tech that I couldn't be the ONLY one affected by this issue and have him escalate it, but he was having none of it.

I've found several discussions of this error code (CXSNDR) issue in the past, but not my exact problem and no real solutions.

Before I go to the factory reset, re-installation of the modem (and reconnect all my wireless devices), does anyone have ideas?