This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

panoramic wifi pods connected but not working

just recently upgraded router to the panoramic and got the 3 pods. cox tech installed router/modem but would not install pods as he said that's not included in our service package.. so i've installed them and in the app they show as connected and everything looks good, but when i go in an area right by one or more of the pods, instead of connecting to one of them i'll lose my wifi or bars drop to 1. 

in the app when i am looking at the pods individually, they always say connected but 0 users/devices connected to them. checked router admin and 2.4 and 5 are both working, and everything else looks good but it seems like the pods aren't doing their job at all.

i've tried removing the pods, going through the pod setup process all over, i've reset the router before and after the setup, tried resetting router for a good while before doing the setup again and still they connect, but they aren't actually doing any good to our wifi signal in those problem areas. i've tried calling and chatting with cox and have only gotten techs that seem to know less than i do. i'm in the midst of getting my IT specialist certification and although i'm not quite halfway in, i seem to be more knowledgeable about the panoramic wifi and pods than cox techs themselves.. going to schedule a tech to come out again but in the meantime wanted to see if i could get any help from anyone here. thanks!