This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Cox Webmail Blocked Senders List / Exception List - No way to modify

I've noticed recently that emails from several legitimate accounts are ending up in my spam folder. I had previously had the email domains (e.g. Yahoo.com) in the blocked senders list, then added the specific email accounts (e.g. <>@Yahoo.com) in the exception list and their emails used to be delivered to my inbox as desired. This was working great until recently. I went on the Cox webmail site to check to make sure my blocked senders and exceptions were still entered correctly. But it looks like the Cox webmail settings page has been changed. There is no way to add/modify Blocked Senders, and I no longer see an exception list. I'm using IE11, but have also tried Chrome and Firefox browsers just to check if this was a browser issue, and do not see a way to update/add the blocked senders and exception list. Has Cox removed the blocked senders/exception list? If not, how do I update? Appreciate any help here. Thanks.
  • Hello @henders,

    At this time, there is not an option available to set exceptions for specific emails addresses while still blocking the domain. Email addresses can be blocked in the message actions or by using the top menu options bar. Blocked senders can be removed from the Blocked Senders list.

  • ChrisW said:

    Hello @henders,

    At this time, there is not an option available to set exceptions for specific emails addresses while still blocking the domain. Email addresses can be blocked in the message actions or by using the top menu options bar. Blocked senders can be removed from the Blocked Senders list.

    Thanks for confirming that the option is no longer available. However, can you be more specific on where the 'message actions' and 'top menu options bar' are? I am logging into cox.net and on the email settings page and don't see either of those in any of the menu areas or anywhere else. Thanks.
  • Henders,

    When you click on the email, on the right is the options "Quick reply", "Reply All", "Forward", and "Delete Actions". To the right of them is a hamburger menu (three lines). If you click on that, you have the option of blocking the sender that you received the email from. You can also do it at the very top once an email is open located in the hamburger menu to the right of Archive.

  • TiffanyR said:
    Henders,

    When you click on the email, on the right is the options "Quick reply", "Reply All", "Forward", and "Delete Actions". To the right of them is a hamburger menu (three lines). If you click on that, you have the option of blocking the sender that you received the email from. You can also do it at the very top once an email is open located in the hamburger menu to the right of Archive.

    Thanks. I see those options now.