This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Outlook 2016 continually prompts for username and password constantly and will not sync

For the past month and a half or so Outlook 2016 will continually prompt for username and password to a point where I have to close it and re open it.  It also will not sync unless I close and reopen it.  This is getting really annoying.  First level support was all but useless.  I'm a network and email tech and have done pretty much everything on my end.  including:

1.  Deleting and recreating my profile, my .ost file, and any other file involved.

2.  Changed my password about 5 times, this will work for about an hour then it starts doing the same thing though it still doesn't sync.

3.  Verified all my settings and tested.

Basically first level support said they don't support 3rd party products like Outlook and to use the webmail.  This is not acceptable.  I read a similar post a couple of weeks ago where moving their account to a different email server solved the trick.  

No Data
  • Here we go again....I have had the same problem for months, but finally on May 5 the password prompts and sync errors stopped, and for three weeks, until May 28, I got no errors at all. Then on May 28 they started again, and are still continuing today (May 30), worse than they have ever been. I get errors almost every time Outlook attempts to connect to Webmail (my Outlook is set to connect every 3 minutes, so it's happening a LOT). I tried to go through Cox support Chat to update what's happening, but that person refused to listen to me, and said the problem was with Outlook. UNBELIEVABLE!! I do have a trouble ticket open (since March!) but no one at Cox can (or will) ever give me an update on what's being done. From other comments here, I think perhaps my account was migrated to a new server for a few weeks, but I suspect it has now been moved back or something. Cox keeps trying to say this problem is with Outlook, but it's their system/servers and they won't acknowledge that. I emailed Cox President Patrick Esser back on May 4 (Maybe that had something to do with my account starting to work?), and am going to do so again, along with others. Maybe everyone having this problem should also email them: President Customer Care exec Customer Care exec Customer Care exec
No Data