This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Outlook 2016 continually prompts for username and password constantly and will not sync

For the past month and a half or so Outlook 2016 will continually prompt for username and password to a point where I have to close it and re open it.  It also will not sync unless I close and reopen it.  This is getting really annoying.  First level support was all but useless.  I'm a network and email tech and have done pretty much everything on my end.  including:

1.  Deleting and recreating my profile, my .ost file, and any other file involved.

2.  Changed my password about 5 times, this will work for about an hour then it starts doing the same thing though it still doesn't sync.

3.  Verified all my settings and tested.

Basically first level support said they don't support 3rd party products like Outlook and to use the webmail.  This is not acceptable.  I read a similar post a couple of weeks ago where moving their account to a different email server solved the trick.  

Parents
No Data
Reply
  • I've been seeing the same issue on Outlook 2010 and 2016 for some months.  It seems to have gotten worse lately.  I've changed passwords, based on the original suggestions.  I only seem to see the problem on the Cox account, one of 3 that I use regularly.  Is there anything to the speculation about timeout settings on the Cox servers being part of the problem.  I've seen the problem on multiple computers.  I don't see it on iPhone, iPad.  I don't use webmail frequently; so, I'm not sure if it occurrs or not.  The problem is very annoying.

Children
No Data