This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Outlook 2016 continually prompts for username and password constantly and will not sync

For the past month and a half or so Outlook 2016 will continually prompt for username and password to a point where I have to close it and re open it.  It also will not sync unless I close and reopen it.  This is getting really annoying.  First level support was all but useless.  I'm a network and email tech and have done pretty much everything on my end.  including:

1.  Deleting and recreating my profile, my .ost file, and any other file involved.

2.  Changed my password about 5 times, this will work for about an hour then it starts doing the same thing though it still doesn't sync.

3.  Verified all my settings and tested.

Basically first level support said they don't support 3rd party products like Outlook and to use the webmail.  This is not acceptable.  I read a similar post a couple of weeks ago where moving their account to a different email server solved the trick.  

Parents
No Data
Reply
  • Re ezmarks' last post: Curiously, I sent an email to Esser also, right after I saw ezmark's post regarding the email he sent and the response he received. Like everyone else posting here, I had the same problem ezmark had. My Outlook also started working on May 4, and I did not get any password or sync errors from then until May 12, when I got a few. It then stopped again. I never heard from Cox regarding my email, but it can't be coincidence that my account followed the same timing as ezmark's. Cox did something to fix the problem, perhaps for all of us, but no one at Cox is saying so. Lots of mention of migrating servers in several of these posts - if that fixes the problem, I agree Cox should both let customers know, and assure that ALL their help staff are aware of it. For Cox support staff monitoring this Forum: I have an open ticket (since early March!) about this problem if you want to take a look at it and comment: CUI000004414492
Children
No Data