This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Outlook 2016 continually prompts for username and password constantly and will not sync

For the past month and a half or so Outlook 2016 will continually prompt for username and password to a point where I have to close it and re open it.  It also will not sync unless I close and reopen it.  This is getting really annoying.  First level support was all but useless.  I'm a network and email tech and have done pretty much everything on my end.  including:

1.  Deleting and recreating my profile, my .ost file, and any other file involved.

2.  Changed my password about 5 times, this will work for about an hour then it starts doing the same thing though it still doesn't sync.

3.  Verified all my settings and tested.

Basically first level support said they don't support 3rd party products like Outlook and to use the webmail.  This is not acceptable.  I read a similar post a couple of weeks ago where moving their account to a different email server solved the trick.  

Parents
No Data
Reply
  • Hello, wanted to chime in and say I also am using Outlook 2016 and started having this same issue sometime yesterday evening on my laptop and desktop.  I have reboot and verified my login information and I have the latest Windows and Office updates and I can login to webmail fine.  I am also a Network/Exchange admin going on 16 years now and I can tell you this issue is likely on Cox's end or it could be possible we got a recent update that is causing this, I have not looked into that yet.  I switched my primary email thankfully to Gmail a couple months ago so I'm not too concerned with it, I only have Outlook still setup with the Cox account to catch any possible stragglers where I may have forgot to update my email notification settings on websites.  Anyway, I'm just gonna wait it out and see if it goes away on it's own before I start messing with it any further, but whatever it is it's definitely not user error or cache etc.

Children
No Data