This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Outlook 2016 continually prompts for username and password constantly and will not sync

For the past month and a half or so Outlook 2016 will continually prompt for username and password to a point where I have to close it and re open it.  It also will not sync unless I close and reopen it.  This is getting really annoying.  First level support was all but useless.  I'm a network and email tech and have done pretty much everything on my end.  including:

1.  Deleting and recreating my profile, my .ost file, and any other file involved.

2.  Changed my password about 5 times, this will work for about an hour then it starts doing the same thing though it still doesn't sync.

3.  Verified all my settings and tested.

Basically first level support said they don't support 3rd party products like Outlook and to use the webmail.  This is not acceptable.  I read a similar post a couple of weeks ago where moving their account to a different email server solved the trick.  

Parents
No Data
Reply
  • ChrisL said:
    @Anonymouse Popeye

    I asked this in another thread but are any of you using a % character in your password?

    As for me: no, re the % I think this problem is (was?) way beyond what someone might be using as a password character.....and as I said in my earlier post, I myself haven't seen the issue in several days - much longer than it's gone without showing up before, for several months, at least in my experience, so it may be fixed, knock on wood! Chris, can you not check with your "mail ops" or whoever and find out if they've done something? I have had a trouble ticket open for weeks, but can't seem to get an update or anything else out of email support, except I was told by email support "you don't pay for email" (!!!), as if it doesn't matter that there has been a problem.
Children
No Data