This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Outlook 2016 continually prompts for username and password constantly and will not sync

For the past month and a half or so Outlook 2016 will continually prompt for username and password to a point where I have to close it and re open it.  It also will not sync unless I close and reopen it.  This is getting really annoying.  First level support was all but useless.  I'm a network and email tech and have done pretty much everything on my end.  including:

1.  Deleting and recreating my profile, my .ost file, and any other file involved.

2.  Changed my password about 5 times, this will work for about an hour then it starts doing the same thing though it still doesn't sync.

3.  Verified all my settings and tested.

Basically first level support said they don't support 3rd party products like Outlook and to use the webmail.  This is not acceptable.  I read a similar post a couple of weeks ago where moving their account to a different email server solved the trick.  

Parents
No Data
Reply
  • I don't want to jinx anything, but I haven't had an error since late last week. Is it possible that Cox has finally corrected this problem (any Cox folks want to comment?). After ezmark posted on May 1 about his email to Esser and the follow up response, I too sent an email to Esser on May 2, referring him to the comments attributed to Cox support in ezmark's post stating it might take "months" to correct the problem. I never got a response, but I'm wondering if ezmark's post didn't result in a fire being lit under Cox support?
Children
No Data