This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Cannot receive email from cox.net web app nor from a client (any client)

Started with a password change to mitigate a hacked Cox email account.

Able to log into WebMail app using new password.

All settings are confirmed good as per:

https://www.cox.com/residential/support/cox-email-server-settings.html

No emails, either externally nor internally generated, are being displayed from the Cox mail server in either POP or IMAP.

SMTP operates just fine, am able to send.

There are no bounces or send errors indicating a problem at the Cox server with mail sent to cox.net

There is plenty of space left at appx 909mb used out of 2gb allotted.

This has one of the Cox store's techs baffled and they cannot find the problem. The online Cox Chat support guys are equally unsuccessful, instead suggesting that I pay the $10 a month for extended support. Horsecrap. This is a Cox server issue.

Any ideas welcome. (and don't tell me my settings are wrong because those same exact settings worked before the password change).

I left the checkbox below selected to "Notify me when someone replies to this post" but it will never get to my Cox email....so reply to hirther@gmail.com, please.

Parents
  • It sounds like the Auto Forward function may have been turned on, especially if the email address was previously hacked. Inside of webmail click the settings icon at the top right, then click Settings. On the next page, from the left side, click on Auto Forward (under Inbox). Remove any email addresses that may be listed here. If this is the case, you may want to change your password again just to be safe. Also, check any filter rules under this same area to make sure any other type of forwarding or automatic deleting has been set up.

    Brian
    Cox Support Forum Moderator
Reply Children