Forum Discussion

boltar's avatar
New Contributor
2 years ago

is it normal for cox customer support to ask for your ID and password? contour tv error tvapp-00281 is why i contact cs

currently my contour tv internet doesnt work. using

i get currently resuming and then error code tvapp-00281. im using google chrome, but i tested it on firefox and on a different computer. same error.

while contacting cox customer support this is what they asked:

10:55:32 AM [Ray N.]

Ok. I am working on the ticket. For troubleshooting, the back-office video support team requests your Cox User ID and password. Are you willing to give that to us?

at the end of the conversation they summited a ticket (my problem is still there).

so two questions. anyone know why im getting this error and is it normal for cs to ask for your login and password. i refuse to give it to ray.

6 Replies

  • EWM's avatar
    New Contributor

    Did you happen to figure out how to fix the TVAPP 00281 error?


    • bpauch's avatar
      New Contributor

      Ewm......same problem solution.  If this has gone on for six months, we are dealing with incompetence.


      • JulianN's avatar

        Hello, I am very sorry you have not had the best experience with Cox. I understand how important communication and reliable service is. We value your business, and I would be happy to help. Please email us your full name and complete address at for further assistance. Thank you!

    • CurtB's avatar
      Valued Contributor III

      You'd be lucky if you got a reply from a first-time poster to a current post.   A reply from someone whose only post was 6 months ago isn't going to happen.  You'd probably have better luck if you started a new thread. 

  • Darkatt's avatar
    Valued Contributor III

    Yes, they need to open the app using your credentials to troubleshoot it. 

  • WiderMouthOpen's avatar
    Esteemed Contributor

    Sounds like they want to test with your username/password to see if they can replicate the error. Seems reasonable to me, as long as you are going through official communications. They could always reset it, test, and then have you reset it again, but that is complicated. If you do give it to them, just change it after they are done testing.

    As for the error, do you have a Cox Panoramic gateway? If so, have you tried resetting it?