Forum Discussion

Kevin_S_'s avatar
New Contributor III
2 years ago



Ran out of ideas so figured I’d give this forum a try. Last night I tried to use the contour voice activation remote control to pull up Apple TV app  on my tv. The apple logo appeared like normal and then just went to a black screen and that’s all it’s been doing since.  I’ve tried numerous attempts to solve this issue . Unplugging cord from box , unplugging tv power cord , getting cox to send a signal to box , getting 2 new contour boxes and 2 new remote controls , called apple customer support, called Samsung customer support, checked for updates with app and tv, deleted app and reinstalled and the last step was speaking to a cox tier 2 specialist. She mentioned to me that she was creating a ticket and it could be something on their backend . The funny part about all this is that the Apple TV app works using another contour voice activation remote  control  on my tv downstairs . Do not understand it at all .

Any thoughts or ideas would be appreciated.

thank you 

  • ChrisJ2's avatar
    2 years ago
    Hi, Anteloper. Here are some steps to try for your Apple+ issue on your Contour receiver:
    -Click on the Contour button on the remote.
    -Select the setting icon on the far right lower bottom of the screen to go into the settings
    -Arrow down to highlight and select privacy.
    -Arrow down and select Locally stored data
    -A box will appear on the tv screen asking if you want to clear local storage. Click "OK"
    Let us know if that helps. - Chrisj - Forums Moderator

66 Replies

Replies have been turned off for this discussion
  • mytwocents's avatar
    New Contributor

    Same problem. Apple TV works on the main contour box or streaming on the main TV.  On the secondary TV without streaming, black screen.  COME ON COX!  GIVE US THE ANSWER!!!

  • mastercutty's avatar
    New Contributor II

    Having the same issue,,,,Apple TV from COntour box will not launch, but it will launch from the Samsung apps.  Defintiely an issue with the Contour App.  But I can't find a way to uninstall/re-install or reset.  This really seems to be a Cox app issue.  Tired of paying $300 a month to have issues like this go unresolved and unsnswered.    

  • Chambersbc's avatar
    New Contributor

    Same issue here. I am unable to log in to Apple TV via Contour as of a few days ago. I can log in fine from other devices. I tried clearing the local data as recommended and that didn't work. All it did was require me to re-enter my credentials for all my other streaming services. Hey Cox, get it together!!

  • MJH1's avatar
    New Contributor

    Having the same issue.  Have tried all the suggested fixes.  Very frustrating.