Forum Discussion

ekhawaii's avatar

My phone line says LINE-IN-USE. All the handsets are securely on the charging units. Is there a way to reset the phone modem (located in a clothes closet) using Online tools. I cannot even find a Online Chat or technical Phone number.

I have an Internet modem, and a separate Phone modem (in a closet).  I'm getting a Line-In-Use message. I have re-seated each phone on the chargers.  Is there a way to go Online to reset this specific modem or is pulling the power cord, the only option (requires moving clothes).  I see an online Reset, but I believe it's for the internet modem, but not for the Phone modem.

I also could not find an Online Chat link in my Account.  Also no phone number for support, or these numbers are buried in some link....Bad!

3 Replies

  • SOLVED!!  Oops...Forget this issue...  I connected another phone to the wall plug and it worked.  So, I re-plugged in the power cord to the base of the other phone and all is OK.  Should have tried this first before posting.  However, I would like to know if there is a way to Online Reset of the Phone Modem, like there is a reset of the Internet modem.

    • DustinP's avatar

      I'm glad to hear you're seeing a solution to the issue! We'll share your feedback and interest for there to be an option to click Reset Modem for the telephone through or the Cox App.

      Cox Forum Support Moderator
      • ekhawaii's avatar

        Thanks DustinP...I thought I was missing something and wanted something Online.  Glad I read your online help where it told me to pull the power on the phone itself...This sometimes works on the Internet modem and the DVR's...just was so anxious to get something to fix that I forgot the basics....Dah!   Pleas pass the Reset Telephone modem on!