Forum Discussion

paul_a_fisher's avatar
New Contributor

Unable to send SMTP emails from Outlook when not connected to cox network.

Currently traveling and staying in a hotel for a few months. At the present time, I am unable to send email from my outlook client on two different computers or from my iPhone (wi-fi/cell). 

I can send email from webmail or if I save as a draft in outlook and send from webmail. If I connect to my home router's VPN, my Outlook will send. this means that my settings are correct.


port: 587


Same authentication as incoming server (which is working.

Is COX now blocking incoming traffic on port 587 by default as a "security" measure?

2 Replies

  • @paul.a.fisher, This sounds like the hotel network may have something blocking your ability to send emails. This could be a firewall and/or vpn issue related to their network. You may need to reach out to the hotel and see if there is any specific issues/settings that they have going on with their network. -Allan, Cox Support Forums Moderator.
  • bearone2's avatar
    Contributor III

    you can't send from the hotel because you're using the hotel isp smtp port.

    use webmail to eliminate spam/what you don't want, get email when back with cox..

    cox webmail is worthless to me otr, can only forward/send to 5 recipients.