Forum Discussion

Brian_Martin's avatar
New Contributor

Unable to send outgoing email unless on my Cox connection at home

For the last couple weeks, I have been unable to send any outgoing email through unless I am actually on my Cox connection at home.

I first noticed this within the last two weeks when I was home (I'm overseas at the moment).  From my mobile phone, my outgoing mail would sit in the Outbox and give an "unable to send" error until I would get back home and connect to my home WiFi, then send.

I have tried deleting the account from my mobile phone and setting it back up with the automatic settings. That did not work.

I have tried using both port 587 with TLS and port 993 with SSL on both my Android mobile phone client and my Microsoft Outlook client on my computer.  On Outlook, I can at least see an error message that my username/password was rejected.

From reading other posts about this, before you ask me to email details to support, please bear in mind that the entire reason I'm posting here is that *I CANNOT SEND EMAIL*.

19 Replies

Replies have been turned off for this discussion
  • ReneeG's avatar
    Former Moderator

    Hi Brian Martin,

    You are unable to sign into or use Cox Email via an email client from overseas, this is due to a layer of security that provides real-time protection against identity theft, data breaches, and fraud. We are happy to assist with this issue. Please send our team an email to with your account details such as full name and service and we will be happy to assist. Also, reference this post in the email.

  • M_G_'s avatar
    New Contributor

    Ah no, this does not just pertain to those oversees.  I am right now sitting with my laptop here at work in California, where I also reside (only 25 miles away) and I too cannot send emails from my cox email account from my laptop here at work.  And then I try to go onto my cox webmail and the message that is sitting in my outbox on my laptop is no where to be found.  In fact, on cox webmail there is no outbox only a drafts folder and my message that is stuck in my outbox on my laptop is not their either... Cox needs MUCH better syncing between home, using laptop outside of home and webmail!!  Not good connections with any of them, almost like using three different systems!  You need to fix this problem!

  • ChrisL's avatar
    Former Moderator

    Webmail actually doesn't have an outbox as how that is where messages go when the email program is unable to relay them to us for delivery. What errors are you seeing when you try to send from your mail client?

  • While I am overseas at the moment, that has nothing to do with the inability to authenticate with your SMTP server from (just a partial list) Topeka, KS or Atlanta, GA. I have not been able to send emails from ANYWHERE in the US other than when I am connected to Cox from my own house.

    Since I am at a diplomatic posting, our traffic currently tunnels to appear as if our IP is from a domain in Virginia (precisely to avoid issues like this).

    While I am no fan of your annoying and cumbersome ad-filled web email client, I at least have it working so that I can send emails somehow, so I'll be glad to contact your help email.  Your chat help person was unable to help, but we'll try the folks that answer that email address.

  • Maly1's avatar
    New Contributor
    Same here! Did they fix your issue? I also cannot send emails from my Iphone unless I am connected to my home Wi-Fi.
  • I am in the same boat as the other people who posted on this site. I write an e mail to my cousin on my iphone I get the same error message, can not send email thru I have called the cox TIER 2 helpline and they suggest that I find my message on my computer e mail account and try sending it from there . They tried to change my port to 465 , I get the same error message Can not send mail , the user name or password for is incorrect There is no outbox to find my letter on the computer mailbox. They suggest that this is an APPLE problem and that I call Apple So far I spent about 3 hours on the phone helpline without results, compared to gmail cox email service is inferior. They should improve their service and the quality of their technical help
  • Jake_K's avatar
    New Contributor

    I have experienced similar outbox in-limbo problems with both a Motorola cell phone and an IPad. Went through the sequence changing port to 993  to no avail.  Give the number of recent entries to this forum it appears to be an emerging  pervasive Cox problem. On line remote support couldn't resolve. Phone number provided for next level support. Will report back. 

    Ps - In New England.

  • phb1342's avatar
    New Contributor

    Same here: San Diego, from ipad which has worked perfectly for years.  No changes were made to cause this.

  • jme0072's avatar
    New Contributor

    Yep, I started having the same problem today without making any changes at all on my end.  I spoke with three different people who gave me the same useless advice.  I loved it when they told me to "call Thunderbird."  That was the funniest thing I'd heard in a long time.

    My specific error is: cox connection refused from 

    (obviously, it gives me my real IP address so I changed it here for privacy)