Forum Discussion

Unable_to_send_'s avatar
New Contributor

Unable to send emails from all computers in my home

Every computer in my home gives me the same error message from the Cox webmail site and I've been unable to send emails for about 3 months now. It's only in my home, and we've tried all browsers and received the same message. We've even used different versions of windows. The error message is attached below. 3 months without being able to send email without driving to another location hasn't been the best customer experience.

Thank you.

  The message was not sent to ********* There are several reasons why this may have occurred: 1) You may have exceeded the allowable sending limit via WebMail. If you have knowingly been sending numerous messages within a short time period, you may be blocked from sending additional messages for a period of three hours, at which time the block will be automatically lifted. 2) The content of your message may be considered spam by our anti-spam systems, and has therefore been blocked. Try sending an empty test message to yourself to see if you can receive it. If you receive it, this would indicate that the blocked message is considered spam. Please visit for more information. 3) There may be a temporary system problem or maintenance which is causing the failure. In this case, the service will be restored as soon as possible.

1 Reply

Replies have been turned off for this discussion
  • Tecknowhelp's avatar
    Valued Contributor II

    Are you using the same email to sign into webmail from different computers on your network? If so, could be issue 1.

    If not, it's possible your IP may be blacklisted, either by Cox or someone else. This sounds scary but can happen if any computer on your network has malware, or if actual spammer has used the IP before it rotated to you. To check, go here, and click "Get Blacklist status". I just found my own IP is blacklisted by Spamhaus, but most email providers (including Cox) don't enlist their services so you can ignore them in this situation. If it's someone else, the site should give instructions. 

    As a work around, you could try changing your IP. To do so, you would change, or clone, the MAC address of your router then reboot your modem. This would not be a elegant fix though, since you would passing the problem to who ever next inherits that IP. Further instructions available on demand.