Forum Discussion

sand4302's avatar
New Contributor

Ultimate package max speeds of 80-90 down

I have had cox ultimate package for four years and still to this day I have never received shy of one time even half of the speed that I pay for my modem was initially a cox combo modem/router now after realizing that was insufficient , I have purchased and used for the last four months a SB 6183 modem and an ASUS rt68 router although the majority of my equipment is hardwired. So over the course of the last four years I have been being either throttled which cox claims not to do or the technicians are absolutely clueless to the problem. I have had multiple technicians come out to look at it and still no resolution anyone had any similar issues. BTW last technician told me that my 16 channel 6183 wasn't good enough for the ultimate package and told me I needed a 32 channel or SB 6190 which I bought yesterday to prove a point and still no change !

2 Replies

Replies have been turned off for this discussion
  • ChrisL's avatar
    Former Moderator

    I looked from this end and the modem is reporting the Ethernet link to the router as being inactive. Can you try connecting a PC directly to the modem then resetting the modem and see what your speeds look like that way?

  • No More Cable Bills:

    [Copy&Paste the link to view video]